Jayr Parro

Installing Homebrew, RVM, & Ruby 1.9.3

I’ve been doing Ruby on Rails recently and setting its configuration on Mac OSX Mountain Lion with Xcode 4.6 installed is bit of a pain.

If you want to update to the latest stable version of Ruby, which is v1.9.3 as of now, you’d better install first - Homebrew and Ruby Version Manager (RVM).

This tutorial from Moncef Belyamani, I’ve found it very useful.

A note to self.

Comments